Can no longer view parts of my model after hiding several parts using the HIDE command


#1

Can no longer view parts of my model after hiding several parts using the HIDE command


#2

Please clarify or post the model. Hiding objects, obviously, makes them invisible. There is an Unhide command to undo the effect, and the View menu>Hidden geometry command will, when active, make all hidden objects visible (in a style with dashed lines).

Anssi


#3

This could be the result of an entity being hidden within a layer or group context that has been embedded within a deeper group context. If an entity is hidden in a group where the layer is later turned off, you won’t be able to see it (even after “unhiding” the entity) until its layer is turned on.


#4

Hi John,

Edit > Unhide > Last … Works globally only once.

After that, the Unhide command is context sensitive.
That is, if you hide an entity while editing a group; you must re-enter the group’s editing context to unhide the entity.

It’s best to use the Hide command sparingly.
There are faster, easier and less confusing ways to gain visibility as you’re modeling.

Learn to group geometry as you model.
Then setup keyboard shorts for these commands.
• View > Component Edit > Hide Rest of Model
• View > Component Edit > Hide Similar Components

Section Planes are another way to gain a view of what you need to see.

Here’s a handy little plugin that will unhide all your hidden entities in one go.
Unhide All by R. Wilson

-Geo