Button Ortho hidden


I`m trying to select the button Ortho, but is is not a available. It is hided! Please, could someone help me?

Thanks a lot.

Use the Shift key on the keyboard, to constrain the Line tool to ortho mode.

Tutorial: [[HowTo] Create a “Grid” toolbar in Layout][1]

[1]: [HowTo] Create a "Grid" toolbar in Layout

Thanks Dan,

But, The tab Schetup Model is not available yet.I would like to change the scale, but the View and the Styles in Schetchup Model are gray (it is not possible to select anything).

Do you know how to enable this Window?

Thanks a lot.

The dimension style is not available too.

The SketchUp Model tab is active when you have a Sketchup model placed on your LayOut page and it is selected. The scale options only apply to SU model viewports that use parallel projection. They have no impact on what you draw in LayOut - everything you draw on a page is full scale.


So, if I put a rectangle in the Layout page and if I want to change the scale, is it not possible?

Yes, it is not possible.


Ok, I wanted to use Layout to do a design in scale. I think I have to try another option.

Thanks Anssi!

Why not create the design in SketchUp?

Yes, that is the idea. Conceptually LayOut is similar to the paperspace layout tabs in AutoCad. There, too, things you create on the layout are always to full scale.


So, how to put the design in scale in Sketchup?


You don’t.

In SketchUp you model (almost) everything to full scale, and then either present the design in a LayOut view where you can set its scale, or, create output (print) directly from Sketchup, and, again, set a scale to apply to your printout.

Note that scales apply only to views with a parallel projection camera. perspectives cannot be to scale.


hello. When doing this layout does not let you type in a length to draw though. Is there any way of locking ortho on?

I do not find a “Ortho” toggle button. May be useful.

In the meantime you can turn on the grid, and switch gridsnap on.

what if the grid is not lining up with the area you want to start>?

I could then suggest you have gridsnap off, and begin by holding down SHIFT and moving in the direction you wish to draw, … let go of the mouse (so you don’t move the rubberband,) and then release the SHIFT key and type the length followed by ENTER.

Other then that, I’m not really a LayOut person, don’t use it much myself.
So, you’'ll have to find some workflow that works for you.

Jonathan, by enabling the ‘Object Snap On’ (rt context mouse click or Arrange pulldown) this will give you the Ortho. Without this on you can use the Shift as Dan has described.