Bugsplat after clicking "Add scene"

When I click ‘add scene’ button, the application suddenly close and bugsplat occurs.
Despite several times of reinstallation, it repeats.

How can I solve this problem?

What plugins do you have installed? Does any of them interact with scenes anyhow?

Which version of macOS are you running? Sierra, High Sierra, Mojave?

Also, are you submitting the BugSplat crash reports?

I have macOS Mojave 10.14 beta and i tried to submit the report but failed.

Is the crash a new behavior? Did anything change on your system recently?

Recently, i tried to update Sketchup to the version 2019, but i had no license for it, so i deleted Sketchup 2019 installed. That’s all i did.

After that, if there is a little wierd thing, it’s Mail application. It forgot my all account’s password suddenly, so i had to all update. But I don’t know if it has to do with the bug i have

You may want to upgrade your OS to the latest shipping version (i.e. not beta). You could also try temporarily disabling any plugins to see if that helps.

In Finder, hit cmd-g and go to ~/Library/Application\ Support/CrashReporter/ and they should be in there. PM it to @mchandler and me.

Barry meant to say command-shift-g, then go to ~/Library/Application Support/CrashReporter/

1 Like

Wow, command-shift-gee-thanks-colin.

The backward slash was another issue. That’s how you do it in Terminal, but Finder likes non-escapes space characters.

but it works if you paste it. :slight_smile:

It may have made you think that it worked, but it only took you to ~/Library, and not into ~/Library/Application Support/CrashReporter. I bet it beeped at you as well.