Bug Splat when opening Sketchup 2015 - nVidia Quadro K2200 video card


#1

Would anyone know a stable driver for an nVidia Quadro K2200? With standard VGA graphics, Sketchup 2015 opens fine, but as soon as I load the video driver it bug splats at launch. I’ve tried the latest from nVidia, but no luck. Also tried the recommended Dell driver. I’ve got the identical issue on two new Dell T1700’s. Thanks!


#2

I haven’t had SketchUp problems with Nvidia drivers for years (the Quadro K cards I have used do not include the 2200, but 1100M and 4400 have worked without problems), I haven’t upgraded for some months, though.

Did you remove the Dell driver before installing the Nvidia one?
Did you cold boot your computer after switching driver supplier?

Anssi


#3

You could try turning off HW Acceleration, Use Fastfeedback and Max Texture Size, in the OpenGL tab of Preferences dialog.

If SU loads, turn one option bqack on at a time and exit and restart SU to test.

If your familiar with RegEdit I can tell you via PM where the attributes are.