Bug Splat...Shutting program frequently


#1

Hi there,

I am having the same issues. I am getting a bug splat notification that constantly closes the program. I have the pro trial currently for school but will be go back to the regular one once my trial is up.

My computer specs are Acer E 17 E5-722G-86B3

Processor
Processor Type AMD A8-7410
Processor Cores 4
Processor Speed 2.2 GHz
Processor Cache 2 MB L2 cache
Storage & Memory
Hard Drive Capacity 1 TB
Hard Drive Speed (Revolutions Per Minute) 5400 rpm
SSD Function Not Applicable
Solid-State Hybrid Drive No
RAM Size 8 GB
RAM Type SODIMM DDR3
RAM Speed 1066 MHz
Optical Drive SuperMulti - DVD
Built-in Memory Card Reader Yes
Memory Card Reader-Compatible Memory Types 2-in-1 Card Reader

Graphics
Graphics Chipset AMD R5 M335
Video Memory Configuration Dedicated
Dedicated Video Memory Size 2 GB
Wireless Display (WiDi) Capable No

Can I please get some help with this?? I have assignments coming up that are due and need help asap!!

Also, I have already deleted the plays.tv app

Thanks


#2

Have you been submitting the BugSplats with identifying information? Trimble takes them seriously but can’t get back to you if you don’t provide contact info.


#3

Hi Keira-

I tried to look up your crash reports, but I don’t see anything with a user name or email address with kiera or lamont in them. If you put this information into your next crash report, and let me know, then I will be able to find it and give you more information about your particular crash.

The most likely crashes are caused by one of these things:

  1. Video card issues - try turning off hardware acceleration in the SketchUp settings and see if you still crash.
  2. File issues - does this crash in all of your files or just one particular one?
  3. Plugins - do you have any rendering plugins installed? Try disabling them for a while to see if that helps.

Cheers,
Marc


#4

I have been submitting the send report pop up that comes up if that is what
you’re talking about?


#5

I just sent one with my name and email filled out Thanks Marc


#6

Got it (id 266257). It’s an ATI graphics driver crash.

  1. Try updating your graphics card drivers (but beware plays.tv, as you already know!)
  2. If that doesn’t help, try installing the 32-bit version of SketchUp - it will use the 32-bit version of the graphics drivers, which may not have the same problem.

Thanks,
M