Bug Splat on start up 2017 (Can't change hardware accelerator settings)

Hello!

This is my first time using Sketch Up Make on my personal computer.

Install went great, but when I try to open sketch up it Bug Splats instantly.
I looked up a few threads and they suggested turning of Hardware Acceleration. When I try to do this, the “change settings” button is greyed out which apparently means my current display driver does not allow me to change the settings.
I’ve also tried updating my graphics card drivers, rebooting my lap top, uninstalling and reinstalling all to no avail.

change settings

My graphics card is NVIDIA GTX 870M and I’m running Windows 7

Is anyone able to advise me further?

Thanks for reading,

Charlie Ruth

Because your graphics adapter is an nVidia GTX, I think you should be able to adjust the settings on your Win7 system. Perhaps the software was not installed correctly. Try repairing the SketchUp installation by reinstalling and “Run as Administrator”.

Hello, sorry, I should have mentioned that I did try this. Uninstalled, reinstalled, ran as administrator etc and it didn’t change anything. :confused:

It may be helpful to post a skp file (if you do get one to open) to allow other Forum users to investigate. Maybe one of us can open the file and find a resolution that will work for you.

Did you install using Run as administrator or just try to open SketchUp with Run as administrator?

UPDATE: Fixed this myself!! Hurrah!!

Here’s how: I booted up the NVIDIA control panel, clicked “manage 3D settings” then selected the “program settings” tab.

Under “select a program to customise” I found that if you select the “Trimble Sketch Up” program, then change the preferred graphics processor to “High performance NVIDIA processor”, then click “Apply”, you can then boot Sketch Up as an administrator without it Bug Splatting.

settings

Thanks for reading and I hope this helps people out in the future!

Thank you but I seem to have resolved the issue!
(also I don’t know what an skp file is, sorry…)

Thank you for your time Sir but I seem to have resolved the issue. In answer to your question though, both. I selected run as administrator at both points.

You shouldn’t need to run the SketchUp program itself ‘as Administrator’, just the installer.

This is a common error with laptops. With the default settings, Windows will choose to use the built-in Intel graphics chip instead of your Nvidia card (to save power, perhaps).

An “skp” file is simply an abbreviated term for a"SketchUp" file (.skp) :slight_smile:

In our parts, it also means “Finnish Communist Party” :smile:

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.