🌿 Bug every time you start Sketchup: no extensions are loading... ! - Sketchup 22/ MacOS Monterey

Hello,

I have a problem, I can’t use any extension…

I noticed the problem when I tried to install a first extension: ‘‘Enscape’’. But since then I have done a lot of tests, and the problem is the same with ALL the extensions.

In the extension manager, they are grayed out (as not loaded). They do not appear anywhere in the drop-down menus.

  • if I try to uninstall one of the 3 original extensions. They will automatically reappear the next time you start Sketchup.
  • if I try to add a new extension via the extension manager (.rbz) : all the extensions appear in color and activate automatically.

But each time you open Sketchup again, the problem comes back: all the extensions are unusable.

Problem with Enscape, which needs to start at the same time as Sketchup to work well… :confused:

What I tried (still on the same computer): • install/uninstall Sketchup 22.
• Re-install Mac OS Monterey
• Install sketchup 2021.
• Try with another account than mine.
• But the problem persists.

Please help me !!

Add multiple images

@ManonWeb Hi Joseph here with SketchUp Support. I’ll message you directly on this.