Errors loading extensions on startup


#1

Hi there.

I have a problem with installing extensions. If I install an extension from the warehouse, I get load errors when I start SketchUp like:

“Error Loading File ae_Console.rb
Error: #LoadError: cannot load such file – ae_Console.rb”

I have tried with several extensions, no luck.

Windows 7 Ultimate 64 bit, SketchUp Pro 2014.

Any ideas to fix the issue?

Best regards,
Kenneth


#2

I’ve tried with that extension and don’t get an error, so it’s not the combination Win64 and SU14.


#3

Might help with the full error description.


#4

That was the full error description I got when I started SketchUp. But I just discovered that there was an update to SketchUp available, and after the update everything works fine (14.1.1282).

I did try to uninstall and re-install SU before, but apparently my installer was a not the latest version (14.0.4900).

Thank you for taking your time to read and reply to my post.

Have a great day.

Best regards,
Kenneth


#5

Ah, did you launch SketchUp by double-clicking a SKP file? We did have a bug in the first release of SU2014 where it caused some extensions to not load.


#6

No it was launched from the shortcut on my desktop. Well never the less, the latest release solved all problems :slight_smile: