Sketchup Shows nothing after loading extensions in Sketchup 2016

I first load Fredo6 1001Bitstools and used it with success.

After loading the extentions SketchedUcation, I loaded the extention:

  • deBabelizer
  • SedusSketch
  • Fredo6 LIB Fredo6
  • StairMaker
  • TNT_Checkchange
  • 2d Tools
  • bim-tools
  • Fredo6 jointpushpull
  • Section Cut Face

I went out of Sketchup and restart it.
Since then, I cannot draw anything in Sketchup anymore !
I tried to desactivate all new extention, but Stairmaker and deBabelizer cannot be deactivated

So now my Sketchup 2016 cannot be used anymore !
Thanks for your help.
Christian

locate your Plugin folder and rename it, i.e. Plugins!

when you start SU it will make a new one with only the SU supplied plugins…

if SU runs you can then add the others one at a time to find the one that breaks SU…

bim-tools is very experimental and may be the culprit…

john

Hi John

Thanks for the hint. I just tried it.
When I started Sketchup 2016, effectively alle the Plugin added disappeared.

Unfortunately, when I tried draw Something with SU, there still Nothing appearing on the screen. (Ex. Rectangle or other).
When I used the projet I was working on, Nothing shows on the screen.
Christian

do you have Edges Hidden in the view menu or the Style settings?

it happens…

john

I have the following sets in the view menu
-> Edge style -> Edge
-> Edge style -> Profiles
-> Face style -> Shadowed with texture
So, no hidden stuff, according on what I can see.

Sorry, hier I made the mistake to load Sketchup in French. So, I hope my translation are exact.

Christian

Question: What would happen if I disinstall Sketchup and reinstall it ?
Could that solve the issue ?
Cheers
Christian

—> SOLVED !

A very good old trick from Windows old days worked.
… I just reboot.
Thanks for your help.
Christian