Basic - About shadows with opacity zero


#1

According to the book I’m following, and object painted with a opacity value below 70 shouldn’t cast a shadow.

But mine casts a shadow even with value 0 for opacity.

The book tells me: shadows will covered more in-depth in the advanced exercises book (I also have it).

My question is … it’s because it’s SU 2017 or I’m doing something wrong?

Thanks in advance.


#2

How about uploading the SKP file so we can take a look at it?


#3

@DaveR

Sure, let me do it again, I’m not saving the files :slight_smile:

exercise_shadow.skp (186.5 KB)

Shadows are not the important thing in this exercise, anyway I wonder why it doesn’t work like it’s supossed.

However I’ve realized that I can select the block and make a group and then uncheck cast shadows, but it’s not how the book tells me to do it.

Thank you


#4

In your second screen shot it doesn’t look like you’ve applied the material to the faces of the box.

Here’s what I get when I apply that material. Opacity higher than and lower than 70%.



#5

@DaveR

Ohh, internal faces needs to be painted too.
I’ve read again the book and it says I must paint the block using control modifier with paint bucket, that was my error.
Thank you.


#6

Yes. I thought you would have seen that.


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.