BAD COLOR RESOLUTION IN LAYOUT - render hybrid ok - high resolution in paper


I have a problem of bad resolution in layout, please help me.
I read all on the internet and did already change the resolution in paper and also the render to hybrid in my LO file and it is not changing.
Here is the quality i have in sketchup

THANK YOU for your advices

and here is the render in layout

Share the LO file so we can see your exact setup.

yes of course!

here is the link to download it, it was to heavy put here :


I’ll look. Hang tight.

The main problem I see with your file is that you have the face style set to Wireframe for the scene which results in the images for the plants become somewhat transparent and that reduces their saturation. I’ve edited some of the plants in the file to get rid of those circles and then changed the style from Wireframe to Shaded with Textures. Here’s a screen grab from the exported PDF.

Screenshot - 9_29_2022 , 3_14_18 PM

I also created some vertical separation between the plants and most of your 2D linework. In Vector rendering the transparency in the plant images doesn’t show correctly. Here I used a couple of stacked viewports from the scene. The top one shows the plants using Raster render for better transparency and the bottom viewport is the linework rendered as Vector. No need to render that as Hybrid since it’s only line work. Obviously some of the plant images have lower saturation so they still appear a little washed out but those that are saturated look that way in LO and in the PDF.

Here’s the LayOut file. You can get the SketchUp file from it by right clicking on the viewport and choosing Open with SketchUp.

Thank you very much Dave!
What do you mean when you said “I also created some vertical separation between the plants and most of your 2D linework.”

the result if far better but still not the quality of what I am seing in Sketchup, will I ever have that kind of quality? I made sure my drawings were super good quality before putting them like components…

I checked your file, the thing is I need the rounds you deleted because it is my planting plan as the colored plants are my concept plan…

It means I moved the line work down vertically below the plants.

The images for the plants seem to be fairly low resolution. I think if I were doing something like this I would insert the plant images directly into LayOut.

I figured as much. I deleted them to get them out of the way because it was the easier and quicker way of repairing the model so I could show you the PDF. I’m sorry I don’t have the time now to repair your model correctly.

Of course no problem! thank you for counceling me !

I search for a long term process to do my plans in a more effective way. As I save my plants in my components library for any future plan I can just put the plant in place and the image is here… I 'll keep looking!

Thank you!

It’s not a bad workflow but if you want better images of the plants, you’ll need to start with higher res images. Make sure you have Use Maximum Texture size turned on in SketchUp’s OpenGL settings in Preferences.