Background In vray Render is Black, Tried everything I Know

The background in my renders is coming up black, Before it used to just be a light gray background under the horizon.
I tried changing the background number from 1, to 10, to 100 and still no difference
I also have another issue where when I use the Cpu to render the water comes up much more life like but when I use the gpu as the render engine it comes up flat
I prefer using the gpu as it is much faster

Is that black area a face in the SketchUp model? Is the face back side up?

Did you changed the settings for the Sun (Ground Albedo > Albedo Color and Blend Angle) ?

No its not a face, See the attached image

This is the sun setting and albedo
I tried to move the settings around but still didn’t work

You have two options (that I know of to change the ground color (yes it used to be grey but now it’s black. It’s loaded from an HDRI file so I don’t think you can change it in the settings FYI).

Opt 1 - Add an Infinite Plane - By default it will be Light Grey color.

Alternatively, you can apply any material to your infinite plane…water for example to create the illusion of an ocean or coastline.

Opt 2: Change HDRIs - The HDRIs in Cosmos also have black ground planes but the ones generated using Light Gen are grey still (for now). Generate a few options and pick the one you like best.

1 Like

How do I get to that HDRI screen?

Launch Light Gen
Screen Shot 2022-12-13 at 10.02.28 AM

Make sure you start with Exterior…then reduce the number

From there you’ll notice in your asset editor under the lights tab that your current dome light will be turned off and a new light gen dome light will be added and turned on.

Good luck.

GPU rendering doesn’t support all the features that CPU rendering does. Fur and Waves are examples.

Wow thanks for the Help!

Thanks! I did not know that

Grass/Fur (left) - Waves/Displacement (right)
First render - CPU; Second render - GPU

But some other options are not yet available for both CPU and GPU. Do a Google search to read about.

You need to add displacement for waves.


Thanks again for the help, Will look into displacement, as well as making the grass more life like