Vray rendering HELP! Please

Hi all!

I desperately need some help with my Vray Sketchup rendering!
The background comes out as black.
I changed the time of day
Exposure settings
I changed the background colour as well
What else can I do? It’s giving me major anxiety as the file is quite huge and it can freeze a lot.

Thanks in advance.

It could be a lot of things. Post a screen shot at least to help us see what your model looks like. Do you have either a sun or dome light enabled? Have you added anything recently that may be causing the rendering to stop…like a bad material path? Can you render the model with Materials Override setting enabled? Can you render the model with all of your entourage and assets that you did not model yourself (ie from 3D warehouse) frozen or hidden (ie tag visibility turned off)? Have you checked the Progress Window to see where it stops and why? Have you reset your V-Ray settings back to default?

Need more info from you to diagnose further.

I have the same probleme

Can you review my list of suggestions from above and let me know which you have tried so far?

Hey there!
It’s Klaudia here - had to create a new account as I had some issues with the previous one.
Mine is slightly different than godonly028’s problem as for my rendering the building shows up quite nicely. It’s only the sky that does not seem to work - I have a feeling it might be a graphics card issue (the file is huge so maybe it just cannot handle it) as I tried a lot of things - settings

to fix it

Hi @klaudiakery - have you checked your Environment Settings to see if you accidentally turned your Background off?

I just double checked and it is on! :frowning:

Are you using a Dome Light?

No I am not! Do you think that would help? I just used sunlight - natural daylight. Normally it works with that basic setting

Have you tried resetting your V-Ray settings back to default? (make sure not to save or do it to a copy of your model to be safe). Otherwise hard to know without seeing your settings. If that doesn’t work then I suggest sharing your model. If you don’t want it public you can send link (google drive, we transfer, etc) via private message.

I haven’t tried it actually - when I first tried rendering I haven’t even changed any of the settings (eg. in the environment section) so in order to try and solve the background problem I started to look into things more and most of the changes I made with exposure and natural light were effective looking at the rendered building, except the sky issue that is obviously still a question.
Yeah I don’t mind sharing the project in private - it is my final year university project and I asked for an extension so I have time till end of July to finish my portfolios.

Would be great to know what is causing the problem!

Agreed. Obviously I could suggest a workaround to export with Alpha channel and place a new background in behind but would prefer not to go there until other options are exhausted. Plus others on this forum tend to have similar problems so would be good to know for sure the problem if/when it comes up again later.

Oh yes definitely! I was thinking about that too but I just don’t want to believe it cannot be solved. So how should I send you the sketchup file? Should I email you or send a google drive link? I can do it tomorrow morning! Thank you so much for your help in advance!!

Well…not sure what to tell you at this point. The model is very large so I’m curious how you’re able to efficiently work on it as it was really slow for me.

When I reset all the settings to default, the background showed up. I also placed a new default dome light and that rendered too. The only thing I noticed off the bat that was different between our set ups is GPU. Have you tried rendering using CPU only?

Trust me it wasn’t easy to move around and work with it but I do need the exterior views. I have separate files saved for interior views. I’ll try to do what you’ve done then! Haven’t tried CPU as I wasn’t sure what difference it will make. Hopefully it works out now! Thank you so much for having a look! I will let you know if it works!