Trouble rendering in VRAY 6 for SketchUp

Hi All,

I was wondering if anyone else has been having this problem with Vray recently?
I’ve been trying to render this file after making some changes and it doesn’t seem to get past this point of render, no matter how long I leave it. I have rendered this file before and it worked great so I’m not sure why it’s not rendering all of a sudden. I have also updated to Vray 6 to see if this would fix the problem but to no avail.

Just wondering if anyones had this problem/know any fixes?


I have found that Vray isn’t perfect and you will always have little gremlins sneaking in to ruin your day. First question: How many times have you rendered this scene in a single session? By that, I mean after starting SU, loading your model and then rendering, how many times did you re-render the scene? Often times, you will run out of memory resources through the course of rendering too many times in a single session, so what I would typically do is save, exit SU, let Vray exit on it’s own and then restart SU, reload the model and start up Vray. Depending on the complexity of your scene, will depend on how many renders you can do in a session.

Another tip is after hitting the render button, clcik on the log tab in the window. This tab is VERY useful in tracing operations and seeing if any errors are occurring.


Forgot to update this and say that I fixed it.
I just ended up copy and pasting the whole model onto a new sketch up file and it worked!
Thanks for your help anyway:)