Vray crashing out

Hi, All

I’ve got a model I put together in July from which I generated a few renders via Vray. I’ve been asked to generate some more and now when I try to open the asset editor, or render it just crashed Sketchup.

All my graphic drivers are up to date. I tried with the previous release initially several times, and have upgraded to the brand new release without any improvement…

Any ideas what could be causing it to fall down now, and any ideas how to fix it as I need these images this morning…



Are you willing and/or able to share the model? I use latest v6.x V-Ray with SUP 2022 and can try a quick render for you to see if it’s your model or your V-Ray installation causing the problem.

I can…

it’s a big 57Mb model… So give me 2 mins

The GD link is asking me to request access.

Did you request access?

Try this, maybe?

CFA Rig -6.skp

I’ve copied the model onto a new SU page and it worked but lost a lot of detail and the file dropped from 57mb to 38mb…

The skp opened okay – slow on my potato laptop, but otherwise fine – only to BugSplat when I tried to run V-Ray’s Asset Editor. My guess is it’s due to memory, or in my case the lack of it, but I’ll trawl through the SU Temp files and see what it says.

Edit: Hahahahahaaaa… as if I’d have any clue what the Temp files mean. (I looked and understood nothing. Like a caveman trying to diagnose a problem with a Tesla.)

There are 59 unused materials in the file. I didn’t run CleanUp3 because, well, at my age I don’t have enough time left as it is. Maybe if you have a grown up computer you may want to try that.


I’ll have a look and see what happens! (That sorted it!)