VRay render issues

Running Sketchup 2022 on windows, trying to render with VRay.

I’ve just had a computer built with huge graphics card, loads of ram and memory etc. just fired it up and tried to render a project I’m working on and only 1/8th of the image has rendered.

I’m sure I’m doing something wrong. I haven’t downloaded all the materials in the materials library, could it be that? I didn’t make the model with VRay materials but with Sketchup textures, could that be the problem? I also built the model in Sketchup 2021 and when I opened up my new computer today, downloaded Sketchup 2022, could that be the problem?

any error messages here?

Did you also install the latest version of V-Ray for SketchUp? It was released the 27th of January, and earlier versions don’t work with SketchUp 2022

Hi! Thanks for the reply,

I’m using the free trial of VRay so assume it’s up to date? I downloaded it today. Here is a picture of the log readings


Have you tried overriding the materials to see if a bad material path is the issue? Otherwise you may want to zip and upload the whole model for a closer look. Use Google drive, Dropbox, WeTransfer, etc since I imagine it’s too big to upload here directly.

I sometimes get this issue, and its usually caused by section planes. If you have any listed under the Vray Geometry Tab - try deleting them to see if that helps.

Best of luck.

Constantly in awe of all your patience and help so thank you everyone. I’ll give it all a go later and let you know.

Haha ok,

I switched materials override on and now there are no textures or colours in the render :joy: but the good news is that the whole image rendered!

Cute cat did you render it :crazy_face:

1 Like

Our local news media had an article the other day about the things pets can manage to do with unattended keyboards, like sending an image of the other end of themselves than shown here to all your work contacts. What prompted the article was that a cat had used her owner’s keyboard to post a string of gibberish on the Twitter account of a large firm.


Maybe it was the cat interrupting the render process while you were away from the keyboard? Catus Interruptus?

Hahaha if it’s not one cat it’s the other! They do like to be “right there” at all times :joy:

Try going to Extensions/V-Ray/File Path Editor…look for missing paths or perhaps a path to a local drive that came from whomever created the models you’ve loaded in to yours. This happens occasionally with 3D Warehouse content where materials aren’t embedded and V-Ray runs into an errors tying to load them. You can see that the material with the green square to its left is pathing to my local drive…which is fine for me but I believe turns red if I sent you this model and the path breaks.

There’s no quick or sure fire way to find the bad material. You may want to try taking your best guess at what you’ve loaded in from outside sources and either turn them off via tags (and see if the model renders)…or uncheck ‘can be overridden’ in the material’s settings panel.

Ha-the books on your coffee table are in English but have a French or German cover layout :slight_smile:
(in fact, no, but the front cover is upside down. On an English or Scandinavian book when the text on the spine is readable, the front cover is on top. On a French or German book you would see the back cover)