Vray Rendering Problem (Material Override)


I’ve been struggling on rendering my work. I cannot render it when the material override is off… It just freeze like nothing is happening. Please help me.

Do you know how big the file you are trying to render is?
Do you know what settings you made for rendering?
Did you import models/materials from 3D warehouse?
Do you know what computer you have, what video card and how much memory you have?

I’ve tried rendering the same project, It worked well but then the app crashed then now I’ve been having problems rendering it. The file is only 26mb. Yes, I do know what settings I made for rendering. Yes I did import some models from 3d warehouse. I’m not quite sure about the computer’s details but I do have 500gb memory only.

Usually this implies that one or more of the materials in your model is somehow faulty. If there are many it may be difficult to identify. One strategy is to disable material override to half of your materials. If the render fails, re-enable material override for half of the group, retry rendering etc. This type of iteration might help you find the culprit(s).

It worked! Thank you so much.

Hi Rins_ss,

Which version of V-Ray are you on?

If it is V-Ray 5 for SketchUp, update 1.2 then there might be something we’ve missed.

If your V-Ray version is older then - there was an issue on our side with very old V-Ray materials serialized in 3D warehouse models and I’d recommend you update to V-Ray 5 for SketchUp, update 1.2.

In any case - it will help us a great deal if you can share your model.
It can be a stripped down version that still causes the issue.
Also make sure to share the one that you originally opened - before resaving it…

Thank you in advance,