Attributes Button In Entity Info window not showing (bottom section cut off)


#1

Hello - having difficulty with the attributes button not showing in the Entity Info window. It is being cutoff at the bottom.

I’ve already reset workspace.

Here is what it looks like. Any help would be greatly appreciated.


#2

Delete the panel (x) in the tray, rightclick on something in your model and choose entity info, see if it pops up correctly in the tray.
What is the scaling factor of the screen ? Sketchup will support up to 150%


#3

Thanks for the response Mike. Unfortunately, it didn’t work.

Just built this system having been on Macs for 20 years. So I’m not sure how to check scaling factor. Sorry for the noobish reply. :wink:

4K monitor with settings if that helps (i9 7960 and 1080Ti card).


#4

Also created a new Tray and tried a fresh selection of Properties in there. Same result. Cuts off.


#5

FIXED - Bizarre way of fixing it but happened by accident. In case it happens to someone else this is how I fixed it.

Create new Tray with only Entity Info in it selected.
Take out Entity info from Default Tray.
Physically drag the top of the Entity Info bar into the Default Tray.

That should fix it. I “think” that’s what I did. Don’t want to test it again 'cause I’m not risking it! :wink:

Cheers!


#6

Glad that worked for you! There is something going on in your set-up , though, it might have something to do with the way you onstalled SketchUp in the first place.


#7

Interesting. I’ll take a look at that. I definitely did not run it as administrator. I’m running Windows 10 Pro so might be an issue. Thanks for the heads up.


#8

https://www.google.com/search?q=microsoft+display+scaling

https://forums.sketchup.com/search?q=display%20scaling

#9

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.