Ati firepro

amd

#1

hi, i have problem with my graphic card ati firepro v8800 and sketchup .sketchup recognize my card, the checkup said : Error: Something went wrong while retrieving the system information from your computer. This may cause tests regarding System RAM, Windows version and/or graphics card memory to fail.
Error: Your computer’s system RAM is 0 MB. SketchUp requires 2 GB or more of system RAM.
Error: Graphics card information is missing.
Success: Operating system version requirement has been met!
Success: Graphics card OpenGL requirement has been met!
Success: Graphics card Hardware Acceleration requirement has been met!

The Checkup program found some errors (listed above). You may need to take some action in order to run SketchUp 2017.
i have 32 g ram,i don’t understand .Need help !


#2

Hi,

Before anything else, it’s worth making sure that SketchUp was installed correctly on your computer.

Please make sure that you’ve followed the process which has been outlined in the following thread…


#3

thanks Jim , but i already did it with no effect …and get the last drivers for the gpu… i also tried with a 32bit installation with no result…sketchup freeze when i tried export or when i make change in style window…the graphic card work perfectly with rendering application ; there is only problem with sketchup (wich is a pro version !)

Le mer. 5 sept. 2018 à 10:48, Jim Druckenmiller sketchup@discoursemail.com a écrit :


#4

try first if updating the driver of your AMD FirePro V8800 (legacy) helps.

For doing this in a save way, uninstall the recent driver, restart Windows and install the recent driver downloaded above (launching the setup by “rclicking > Run as admin” doesn’t harm).

If nothing helps, switch to a capable GeForce GTX 1060 besides your other CAx apps do require the FirePro of course.