Anti-aliasing sketchup make 2017


#1

Hi,
I have a big problem.
The lines I design are very broken, as if they were steps … how can I solve this problem?
I’ve already set anti-aliasing to 32x but it does not resolve.
I have an NVIDIA GeForce 710M graphics card.


#2

High anti-alias settings slow performance.
x32 is severe overkill. x4 is plenty for general modeling.

• Make sure the graphics driver is up to date.
How can I update my computer’s graphics driver? — SketchUp Help
https://help.sketchup.com/en/sketchup/how-can-i-update-my-computers-graphics-driver

• Laptops tend to default to the integrated graphics chip.
Make sure you’re actually running 3D applications with the nVidia 710M

Example Settings




#3

Thank you very much, I solved