Angular dimension not sticking to view in layout

Hello,

I find that my angular dimensions are not sticking to the view in Layout. I Tried to turn on only object snap but it does not work.

Is this just the way it works? Or am i doing something wrong?

It’s hard to say without seeing your LayOut file. Can you share it so we can see what you’ve got going on?

Share? LIke the file?

Raised floorbed V3.layout (6.7 MB)
Raised floorbed V3.skp (2.5 MB)

Ha, drag & drop. Who knew.

What exactly are you doing that makes the angular dimension not stick to the model? They move with the viewport as they should when they are selected with it.

It would really be better if you create scenes with the camera positions you need in LO and use those for the viewports in LO instead of modifying the camera for the viewport in LO.

By the way, please complete your forum profile with SketchUp version.

Thanks,

I see now that ik need to window select everyting that i want to move before i move. Ik only selected the view and moved. The linair dimensions then move with the view but the angular not. I can work with this solution, thanks.

I kinda get what you mean, but LO? I’m not sure what you mean by that…

Where do i complete my profile? I tried to find it but could not find it…

I

Creating the views in sketchup and include camarapositon does work great. I presumed the ortho/ perspective was not saved in the scene. Turns out, it does.

LO Layout lol.

Thanks!

LO refers to LayOut.

Click on your avatar in the upper right corner of the Forum page, then on the person symbol and Preferences.

Look at the Properties to save in the Scenes panel. If those boxes are ticked, the properties will be saved with the scene.

If I was doing this I would create a scene that looks something like this in SketchUp. I wouldn’t show the texture because I wouldn’t want to waste the ink printing that.

Then in LayOut I would use that scene to create the viewports. And considering there are no features between the ends, I would set their scale larger and break the planks up. Here everything is shown on the page at 1:4.

Note that in this case nothing about the scenes is modified. No dark gray backgrounds in the SketchUp Model panel and no Reset buttons.

Although you can modify the various scene settings in LayOut, it’s generally better not to. At least for the Camera settings. Any changes you make in LO override the scene properties in SketchUp. If you need to change the scene in SketchUp, those properties won’t update in the LO file.

Thanks Dave,

Makes total sense. Saves me a ton of views in SU as well. All on all a better workflow. That is exactly what i want to learn in the couple of weeks.

Any way to link the tekst under neath the view without using a label? Or is there a way to hide the leader from label? Or is your go-to just naming the parts by hand?

No. If you want to use a label you can make the leader transparent by selecting it and editing the Stroke color in Shape Style. Those are simple enough to do that I generally prefer to do them manually. They are easy enough to do and don’t really take much time.

I do use labels with the auto text feature for things like exploded views such as this.

The names of the components and their dimensions are automatically filled in because that information is in the component’s Description field.

1 Like

Ok, white leader is a nice trick. (and all the other tips & tricks)

How do you make the broken views? Are they two views with the lightning strike lines manual drawn on the views? Or is there a special feature?

The broken views are made of two separate viewports using the same scene. The sides of the viewports are dragged to crop off the part of the component that isn’t needed. The Dimension tool in LO will dimension across the break. Then the break lines are added. They were drawn in LO and I created a scrapbook for them so I can bring them in when I need them.

1 Like