AMD Radeon R9 M360 hardware acceleration issue

Hi there,

I’ve just installed Sketch Up 2020, my workstation runs a AMD Radeon R9 M360 and I’m having hardware acceleration issues. GPU drivers are up to date.

I don’t really know what to do.

Any suggestion?

Have you checked in the Radeon control panel 3D application settings that SketchUp is set to use your Radeon graphics?
In SketchUp, you might go to the Window menu>Preferences>OpenGL window and turn off Fast Feedback, or, if it is off, turn it on. You must restart SketchUp for the changes to work.