Graphics Card Radeon

I am running windows 11 and have a GPU:AMD Radeon RX640 graphics card. When I try to open sketchup 2023 I get the error message - ’ Hardware acceleration is unsupported or has been disabled on your graphics card. SketchUp requires that you use a hardware accelerated graphics card.’
I have set my graphics card in settings for sketchup and that hasn’t resolved the problem.
Regards, Craig

Do you have a latest driver installed?
Radeon™ RX 640 Drivers & Support | AMD

Hi Dezmo,
Yes. I have the latest one.

Try repairing the installation of SketchUp. Close SketchUp and LayOut if they are open. Find the downloaded installer, right click on it, choose Run as administrator, and when presented, choose Repair. After that do a cold reboot of your computer and try starting SketchUp again.

1 Like

Hi Dave,
I get the same message when I try to do that.

The only thing that I can open in SketchUp 23 is properties

The other day someone with the same issue wound up uninstalling the Radeon drivers and then freshly installed the latest drivers. Evidently that helped them. You might try that.

Thanks. I’ll give that a try.

Good luck.

I reinstalled and still the same error message, unfortunately. However, I Changed back to the my other graphics card and I was able to open SketchUp with a warning that it isn’t supported.
Thanks for all of your help.

I have tried to change to the AMD card in preferences without success.

Are you using a dock or soething like a 2nd screen via a USB adapter?

Hi Elmtec,
I’m using two screens connected via VGA adaptors to my PC.

Are you sure? Most modern computers don’t have VGA sockets anymore.

Can you atttach your DXDIAG log here:

Hold the Windows Key and Press R

In the Run dialog box, enter DXDIAG.

In the DirectX Diagnostic Tool dialog box, choose Save All Information…, click Save.

In the Save As dialog box, make sure that the file type is (.TXT).

Enter a name for the file. Click Save.

attach it using the upload option on this forum

Is it the monitor connection that requires the VGA configuration?.

DxDiag.txt (138.4 KB)

Think I was incorrect, it’s a HDMI connector

Ok, so a couple of observations

System Bios and Intel graphics card drivers are out of date
Run all the updates from the dell site
Support for Optiplex 5000 | Drivers & Downloads | Dell UK

Then see what newer intel ones you can do above that
Install the support assistant get everything updated

Have you disabled the Radeon card currently? It’s showing that both screens are connected to the intel built in display adapter- If you have a desktop machine with a seperate GPU, you might have some video sockets for the radeon card and you are connected to the wrong GPU.

The connectors you are meant to be using I suspect would be in slots labeled 11

If you are in slots 8, then that might be the issue

1 Like

Hi Elmtec,
Thanks very much for that I will give it all a try. That is really helpful.

Hi Elmtec,
It worked! I’m very grateful for your help.
I had spent most of Friday trying to resolve this.

1 Like