Am I having a graphics Issue or nah..? (jagged edges)

advice
antialiasing
jagged_edges

#1

After troubleshooting and solving an issue ((selection polka dots weren’t showing up when I selected a simple plane -just a light blue tint)) another problem come along… All of my lines look REALLY rough in model mode to point where its uncomfortable to model like this. Am I having a graphics card issue or nah…? THANK YOU KIND HUMANS


#2

Is that an imported image on the ground plane or drawn geometry? Part of what you are seeing might be standard line thickness seen from very far away, edges/lines don’t change thickness with zoom so far away they dominate planes and appear thicker relitive to the model size. How big is your models dimensions? If you can upload the model it’s easier to look for problems.


#3

No its actually straight from AutoCAD. Right when I fixed the issue using the “capabilities” functions it changed how everything looks (rough lines) and now it doesnt look nearly as smooth as It it once did when I normally model. When I open it up on my other computer (I have 2 computers I use to render) I dont get that. Do you think its my graphics card


#4

Do you see how smooth the lines are on the edges?


#5

The “jaggies” along lines are the anti-aliasing setting. In your attached image you’ve chosen a graphics settings with 0x (ie, none) anti-aliasing. Choose a setting with 2x or 4x, to see smoother edges.

No problem, gentlealien. :alien: What planet are you from ? (I am from Earth. :man: )


#6

There is only one planet where they have 16GB graphic cards😄
Nvioch, in the Alpha Quadrant…


#7

Thank you man!!! Much appreciated!

Collin S. Rigg Jr.
CEO + Creative Director
Grade + Bevel 3D Studio
Commercial. Hospitality. Residential. Conceptual.
C: 323.353.3138 E
: Collinrigg@Gradeandbevel.com


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.