Alt symbols not working in sketchup

Hi, I’m trying to type ± into the “entity info” of my components. I’m using a windows computer (no num lock on my keyboard) and when I type “00B1 alt x” in microsoft word, it works to create the plus/minus symbol. However, this doesn’t work in sketchup and I can’t figure out how to add the ± to my entity info. Anyone have advice? Thanks in advance.

If you mean Mac OS X (your profile shows Mac iOS which isn’t a combination that Sketchup 2020 runs on) then try Option plus Shift plus the = key (the one that also has the plus symbol above =).

Using windows! :slight_smile:

If you are using Windows, try what I suggested with Alt+0177

I’m using windows

Thanks! Just got a new computer. alt 0177 won’t work either

It seems to be a Windows thing. I cannot use the keystrokes in any application with my laptop that doesn’t have a numeric keypad. Copying from Character Map is the only option that works.

Ok, thank you!