Add Location not working

geolocation
addlocation

#1

I have reported this to SketchUp direct with no positive result yet. I use this feature on a professional basis, but now for a month, I have not been able to import any Google location into my site drawings. I get the usual error message to consult with the SketchUP Knowledge Centre for assistance, and although there was an initial response at the time (one month ago), the problem persists.

In some thread other users have mentioned that this is perhaps a Google issue, and location specific, but I would really like to know why this cant be fixed.

Cheers

Jens


#2

Make sure that Safari is up to date.

What is the location? On the off chance it is location-specific, perhaps we could try it and see what we get.


#3

Hi Dave,

I writing to you from my company address. Licence registered with
jensrichardkuhn@gmail.com

I am in St Helena Island, south atlantic (not California!). Perhaps you
could check with Yogesh, who mentioned that he would check with Google if
there had been an update from their side.

I am just checking my latest version of Safari and it seems updated. I am
not keen to update to El Capitan as there are issues with SketchUp that I
would best want to avoid now.

Thank you for responding, much appreciated.

Yours sincerely

Jens Kuhn
Design Construct Limited

design@helanta.co.sh
W : +290 25151 M : +290 51227
Eastbridge, Napoleon Street
Jamestown
St Helena Island
STHL 1ZZ


#4

Hi Dave,

Just checking with the Yosemite update Š 2.12GB download required, which is
nigh impossible to do here. Download speed rarely hit 100kb/s between 00h00
and 06h00 and during the day it would cost 8p per mb ­ a download is just
not going to happen. I might have to get a friend in Joburg to download the
latest onto a memory stick and mail it Š will get here only end July!

Perhaps there is a Safari update in the mix Š at the moment have Version 8.0
(10600.1.25.1) loaded, and I can¹t make out on the Apple site what would the
stand alone update be.

Thanks for the advice.

Yours sincerely

Jens Kuhn
Design Construct Limited

design@helanta.co.sh
W : +290 25151 M : +290 51227
Eastbridge, Napoleon Street
Jamestown
St Helena Island
STHL 1ZZ


#5

Jens,

I’m sorry but I’m not really in a better position to ask Yogesh that you are.

I have Safari 9.1.1 and Yosemite 10.10.5 and Add Location works just fine.

As for the download time, I wish I could help.


#6

PC here , add location for St Helena works for both Google earth and my pc,
Have you tried to clear the cache for your browser?


#7

does Google Maps work normally from Safari i.e. CLICK HERE

if it takes too long to load then it may be the connection is timing out inside SU…

john


#8

It must be from some combination of your network, very slow connection, and specific versions of OS and apps. I have no trouble getting geolocation for your area:


#9

I did a search on ‘broadband’ for St Helena island and it’s criminally slow and expensive…

@desconsh, can you access the local government qgis database as it may be an option…

john


#10

I can;t find it right now, but I seem to remember an issue with older versions of Safari and Google Earth. I don;t know what Google’s plans are for supporting older browsers, but your issue may be related there, and merely manifesting in SketchUp.


#11

Hi all you kind helpers,

Fixing this all will take some time. The slow connection cannot really be changed. The local service provide has a very onerous system, expensive during the day and 'free from 00h00 to 06h00. You can imagine the people here during the day … bleary eyed, tired and generally slow on the uptake caused by accessing the free internet time! Then everybody is onto the net - this morning we had a whopping 5kb/second! Luckily when I downloaded Matt Donley’s latest book, I managed 90kbs at 04h00 in the morning! So downloading 2.12 GB of Yosemite Update aint gonna happen quickly. I had sent my laptop to Johannesburg on the first test flights to this island thinking I would get it back 2 weeks later for the formal inaugeration of the airport, when disaster struck. Serious wind shear problems have caused all flights to be canned, the next ship leaving Cape Town is towards the end of July! A contractor is coming from Joburg who will bring my repaired Macbook loaded with the Yosemite Update (dont want to update to El Capitan - I am worried about SketchUp/El Capitan compatibility too). if there perhaps is a way to download a big file like the 2.12 gb update in pieces, then I will set the imac to run during the ‘free’ hours. Normal broadband cost : £0.08 per MB!

Anyway, thank you all for your kind support in trying to establish a solution … Cheers


#12

When Google Earth was in its early days, I remember taking a look at St. Helena Island. By then it was a blur of some dirty pixels. Things seem to have progressed since then. But still no Street View. Islands sort of boost my imagination.

Cheers
Anssi


#13

Hi,
I have now received the Yosemite upgrade via the pilot who flew a small jet to this little island from Johannesburg. Its loaded and can download amongst others locations such as Cape Town and Boulders California, … but NOT anything on St Helena. I am now stumped! Can someone please help me figure this out. The MacBookPro that came with the pilot (was sent for repairs end of April), has El Capitan loaded, and will see if that will work. Cheers


#14

is it working in Safari?

what the exact address your after?

john


#15

Hi, I am on St Helena Island. This has worked before, but stopped about a month ago. Advice from this thread indicated upgrade for Yosemite, which I now have received (broadband very poor here and expensive), so the upgrade was flown in. I was hoping that the Safari would have upgraded with the Yosemite upgrade, running Safari 8.0.8.


#16

Hi,

I have now tried on my newly returned MacBook Pro running the latest El Capitan OS, to add a St Helena Island location to my SketchUp file, and still no luck. Comes up with the same error. So Safari is not the issue. I can download sites in the USA, Germany and South Africa, but not St Helena. Can someone please let me know with whom I should get in contact with at Google - it seems to be a Google Earth issue? Thanks


#17

So clearly it isn’t an issue with Sketchup or Safari.

Get Location uses Google Maps so perhaps you should start with them here.


#18

Hello, Jens posted his question here in the Google Maps forum. However, I don’t think we know enough about the process to help him. I can reproduce the error for St Helena on a Mac. It works for me on Windows though.


#19

Did you actually grab the location to finish the ‘Add Location’ process on a Mac?
This question was raised here: https://productforums.google.com/forum/#!topic/maps/l5i1ZH8PaKY/discussion
Could others try/confirm whether it also works for Mac, not only for Windows?


#20

I work on Macs, one is an iMac 3.06 GHz Intel Core Duo, 8mb Ram running Yosemite 10.10.5, the other MacBooK Pro 2,2GHz Intel Core i7 8GB RAM El Capitan 10.11.4

The error message says its an “internal error”, but nothing has changed on either computer as this work seemlessly before this problem came up.