3D Warehouse item not loading


#1

When I select an item fro 3D warehouse it and click where I want it to be it does not load in.


#2

What’s the item? Are you sure it doesn’t “load”? After clicking to locate it, hit Zoom Extents. Do you see it?


#3

Hi, it is items in general. The zoom extents button does not seem to do anything to reveal the object. The item that I am currently trying to import is a portcullis by DR


#4

Is the item associated with a layer that is set invisible, by any chance?


#5

It is best to submit your file so others can see what you see. Other users will be able to better evaluate the issue you describe when the model can be examined.

To post a file click the 7th icon from the left at the top of the reply box. The file must be < or = to 3mb. If your file exceeds that size, upload it to a file sharing service such as Dropbox or Google Drive and post the relevant url so that others can access it.


#6

I searched for “Portcullis DR” in the warehouse and found this:

It imported into Free with no problems. I don’t know why Bryce is there, or why there’s no face on the back, but that doesn’t stop it importing.


#7

I do not know.


#8

Yes it works on other files but not this one.


#9

What’s different on your end?


#10

I have not tried SketchUp Free and thus don’t know how its user interface differs from the desktop versions of SketchUp, but there should be a way to open the Layers window or palette, then look to see if there are any layers who’s visibility has been turned off. If you find layers that are set invisible, turn them on and perhaps some objects will appear.


#11

In the case of the Portcullis component, it’s on Layer 0. If the OP has for some reason made Layer 0 invisible, that would account for it not showing up. If that is the case, it would imply that the OP is using layers incorrectly.


#12

Just tried that Dave and even with layer 1 active and layer 0 hidden it still comes in visible on layer 1.


#13

So it comes in on the active layer?


#14

Yep. But the component itself is still on layer 0.


#15

I have determined the castle was so large that you just couldn’t see the object.


#16

So you were working with the castle at a giant scale? It’s generally best to create your models at the correct size. Not only does that help with importing from the Warehouse, it also makes textures work correctly.


#17

I did not notice it was that big.


#18

Should I shrink the whole thing?


#19

You can see the size of things you’re drawing if you pay attention to the Measurements window in the lower right corner of the screen.

I guess I would.


#20

Great