Trouble using the 3D Warehouse with the web version of Sketch Up

When I go to the warehouse to search for a door, for example, I find one then click download. It then brings up the 4x black arrow cursor but nothing else, ie not the door. So I can’t seem to download anything from the warehouse to my drawing. Can someone help, please?

You are probably zoomed in or zoomed out too far to see the object.

I’ve tried zooming in and out with that cursor active and I can’t see anything. I feel like I must be doing something wrong here but I thought it was supposed to have a ghost of the item you’re importing that follows the cursor til you click it to place it?

This is my first attempt at importing anything so I have no experience of it whatsoever, only instruction videos that I’ve watched.

Click to place the object, then hit shift z and see what you get.

Still nothing. It’s like there’s no object there at all. Literally just the four arrow cursor and nothing else.

Save your file and share it with us so we can see what’s actually going on.

ok, thank you. How do I share it with you? I’m on the web version of SU.

Click on the button in the top right corner of the SketchUp screen and choose Download. Download the file to your computer. Then drag and drop the file into a reply here. If the file is too large to upload directly, upload it to DropBox and share the link.

Main Bedroom.skp (1.9 MB)

What is the component you downloaded from the 3D Warehouse?

Your model is huge! The room is 4 kilometers by 6 kilometers. Any reasonably sides component you might add to the model is going to appear very tiny.

Here is a normal size door in your model. Relative to the room you drew, it is microscopic so it’s no wonder it’s difficult to find.

Normally it is best to model something like this in real world dimensions.

Well there you go. That is probably the issue, no? I had thought I had done it to scale but clearly I hadn’t. I am a complete novice at this, as you can probably tell. Is it possible to scale it back from here or do I have to start again?
The room is supposed to measure 568 x 369 internally. Looks like I was working in mm.

I think these are the items that were downloaded.

image

That image is from Outliner. If you show Outliner you can then right-click on an entry and choose Zoom Selection. That will then zoom in on that object. Once you have fixed the scale of the main room you could then cut and paste the 3DW downloaded models into the right location. Or delete them, and grab new versions from the Components panel.

You can scale your model down but I think a better process would be to start over and model it to the correct dimensions. Even scaling down won’t get you to the correct dimensions easily.

It looks to me as if you are working in meters when you should be using millimeters.

Great. It only took me a couple of days to get to this point!! Oh well, at least we may have worked out what went wrong and I guess practice makes perfect.
Thank you for your help.

The next time you model it you’ll do it faster.

I don’t think there’s an “may” about it. :wink:

Yes it does. You’ll develop more skills, too. Best wishes.

Here’s the file scaled with the Tape Measure tool to the dimensions you cited. I also scaled the definitions of all the components you had created to avoid trouble in the future. The doors you had imported were automatically retained in their original scale.
Main Bedroom.skp (1.8 MB)