2018 shortcuts not loaded


#1

Migrating from 2017 to 2018, my shortcuts did not load. When I loaded them again, they were lost after several usage cycles.

Yes I selected ‘run as administrator’, tried ‘repair’ 1st, then uninstalled and reinstalled 2018 from scratch. Still my shortcuts did not come along. Neither my toolbars or trays.


#2

Also try running the installer-exe file as context-menu > Run as administrator…
Do a full uninstall, and then an immediate reinstall.


#3

Yes I did that already


#4

I assume SketchUp v2018 is not running when you do this ?
After the uninstall of SketchUp v2018 [using Run as administrator…] - then pause.
Erase your related user folder, and all of its contents…
*C:\Users\USERNAME\AppData\Roaming\SketchUp\SketchUp 2018*
It’s hidden by default, but the path in a Windows Explorer window will find it, otherwise change your Folder Options to show hidden-files…

If you are comfortable with a program like CCleaner use it to clean the Registry,

Now reinstall SketchUp v2018 using “Run as administrator”…
Restart SketchUp and see what happens…


#5

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.