1080ti + SU2018 PRO = poor performance

sketchup
poor-performance

#1

Opened an existing, medium 17mb file. SU2018 bogs down and becomes unresponsive if I try to explode the model. Using clean3 and purging etc just adds to the not responding. Nvidia drivers are up to date.


#2

Not medium, but big. How many faces and edges? (Window menu>Model Info>Statistics, tick Show nested components) Any file with counts in the millions will be slow.
Does your computer also have an Intel display chip, and if it does, is SketchUp set to use the Nvidia? I don’t know how much the GPU matters here as geometry operations are performed by your CPU. Exploding a large model also uses up a lot of memory.


#3

It might just be a driver issue or settings on Windows. I am a little bit behind you on a 6GB MSI 980ti but on my PC I can handle models with ease in the 300-400MB range and still have workable files into 600MB.

My RAM always lets me down before my card but my CPU is ok, I spent a bit on it years ago so its running i7 quad at over 4GHz. I feel that’s way more beneficial than my GPU.

If it helps I have a nightmare with NVIDIA Experience if you also have that, I am always having problems with it and having to roll my drivers back down manually, delete stuff, DELETE EVERYTHING, reinstall etc.

If you think it’s the card for any reason, just nuke all your existing drivers and install them again outside of the Nvidia software. My problem is mainly caused by all my games and VR stuff that seem to enjoy screwing with my PC.


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.