Zooming in SU 2017 makes everything white!


#1

I installed SU pro 2017 in november and have now been drawing for a while in this version. What can be the problem when I now want to continue with a session/file but it just turns white when trying to zoom it? I can use the “hand” tool to move it and the orbit for some angels/views but the “drawingplan” (only 2d so far) disappears in some angles? The zoom tool if zooming one way (out) the plan turns white directly. If I zoom in it works for a while.
Fortunately I can close the session and start it upp again and see the plan but I cannot continue working with it!? Its a bit critical for me now because I have a dead line for a customer. I need to continue with this session/plan! (When I open other files it works fine with them, though I have noticed the problem with one of them but then I closed it and opened again and could continue)
FYI I have closed the Sketch up (dmg file) several times and loaded up another, though its the same file that I got when I loaded it the first time, it says version 17. FYI I am sitting home alone and I am not a technical person;-) I run a Mac OS X El Capitan version 10.11.6 (Grafik NVIDIA geForce GT 755M 1024 MB if any help?)
Can anyone help me? What should I do? I need to contimue working with this…


#2

Without seeing the SKP file, it’s difficult to tell. You could upload it here so we can see what you’ve got.

Try this, though. Go to the Camera menu. Select Perspective. Then in the same menu, Zoom Extents. What happens?


#3

Hi,

Start off by pressing the following combination of keyboard keys…

  • command’ + ‘1’ (to see your drawing from the top)

  • Shift’ + ‘Z’ (to fit your drawing onto the monitor)



It’s hard to tell (unfortunately) what you’re seeing exactly. And I’m not sure if this is strictly a technical issue, i.e. your graphic cards ability to work with zoom in SU 2017… or if it’s a settings issue where your zoom function have been changed to the point where it’s more sensitive (and harder to control) than what you were used to in the past.


Also, your comment about your “drawingplan, (only 2D so far)”, and it… “disappear[ing] it some angles” certainly needs to be thought about. . . and to consider this idea some more, is probably, a pretty good place to begin…

SketchUp’s model space (the area where you draw in) is a 3D environment… designed specifically to allow 3D objects to exist within a space that mimics what we experience in our own world.

And just like in real life… If you make a simple (or even complex) 2D drawing on a sheet of paper—no matter how big it is—it’s always possible to pick the paper up off the table and look at it strictly from it’s side. Once the paper is rotated to a point where all of it’s outside edges line up with one another you’re simply left with only a single line to look at. at this point of view, one can’t even say for sure how wide, or how tall that sheet of paper happens to be… it’s been reduced down to a single line, strictly based upon the angle at which you’re viewing it from within the 3D world view.

SketchUp emulates this as well. and depending upon the Style you’ve selected, and even the resolution of your computer screen… it’s sometimes possible for that line (e.g. the side view of your 2D drawing) to look like it’s not even there.

There are a number of SketchUp Styles that have nothing but a white background to them.

If you’re using one of them, and have managed to rotate your 2D drawing into a position where you’re looking it from it’s side view… Then the combined effect of all of this will duplicate much of what you’ve described above.



To Help troubleshoot the problem you have right now… I’d try the following…

Pick a different SketchUP Style which has a Ground, and a Sky Color in it. This will greatly help you keep a good perspective of when you’re looking at the side of a 2D Drawn Plan.

2nd and more importantly, If you end up still seeing a white background while you’re zooming in… that definitely points to a technical issue… because you should not experience any color change from what already been set up in the style’s color settings for the ‘ground’ color, and a ‘sky’ color.

Also, add in a 3D object into your model… don’t deal with only a 2D drawing until you get used to how the various view settings and orbiting options work.

Just drawing in a small box with has Width, Depth, and Height to it should go a long way towards eliminating the appearance of all objects disappearing based upon your point to view in SU.

… though it still would be possible to zoom so far away from something that it’s essential to small to see. which is of course the SketchUP/real world equivalent of being so far away from something that it’s out of sight completely.



Also, that dmg file which you mention can probably be left alone (for the time being)… Ever time you click on that you’re starting up the installation process for installing the main SketchUp program onto your computer. The latest version being SketchUp 2017. and until you know that you have a corrupted installation of the main program there’s nothing to be gained by reinstalling it. . . at least for now, and until we know more about the nature of your problem here.

Take Care,

Jim


#4

I wonder if it’s just a clipping plane issue? Search forum for other threads about this.


#5

Hi, Thanks for prompt reply! I tried this and it turns “white”. Now I have dared to play around a bit more and it seems the zooming is so sensitive (the smallest touch) and it zooms in to the center grid point/3 axes and there I have an imported map that is white! It just takes ages to zoom out and It feels it stands still. Though using the orbit gives me another angel…


#6

How about uploading the SKP file so we can see it? It would be so much easier to help you solve your problem if we could look at the file.


#7

It’s sounding more and more like you somehow got some objects placed very far apart in the model. But, as Dave has written, unless you share your model we are stabbing in the dark.


#8

this behavior occurs when trying to zoom on a small object or on edges that don’t have connected faces; if your cursor(point) is not pointing exactly on that object , zooming take ages.
I am not sure if this is an MAC-issue , especially the mouse with no physical scrolling wheel.
Best way to avoid is ZOOM EXTENDS with a style that displays faces.