X-ray style in Layout

X-ray in layout, I need to layer a ghost layer over a construction drawing to show a floor caressing layout.
Easy, I thought, X ray style on scene in SU then new layer in Layout (as I have done before), job done.
Um no, not this time. Any idea why this won’t work? If I open an old drawing using the same technique it renders fine, even using the same style. Its set too Hybrid rendering (which has always worked before) tried raster, no difference. I can’t even now make it work on a simple box over a box. 2018 Pro on a Mac

could you provide a graphic of what you are hoping to achieve and perhaps an example of the issue you are seeing in LO?

Without exactly knowing, my first thought is to be sure to have background turned off in LO on the masking layer.


HI Chris
Heres a png of the drawing it works correctly in. I am trying on another drawing to show a similar effect. i.e. the ceiling carcassing ghosted over. Also a png of the view settings in LO that I used.

interestingly It doesn’t show it correctly on a PNG export but you can see the effect on the screen grab.
PDF Export actually now doesn’t render it correctly, but looking at the last time I saved it out last October - it did render correctly (I was using 2016 Pro at that point)

heres the 2016 Export PDF


As an alternative, I can show it through Skalp but visually, this method is less confusing that lots of dashed lines from the Rear View Projection.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.