Windows render differently

I am trying to render a house but the windows come up differently in the preview vs the actual render. Any reason why this could be? it’s been happening since i updated v-ray.
not to mention v-ray absolutely refuses to open or run on both my pc’s now.
i attached screenshots (the best i could get with this issu



e)

It looks like reflections makes the difference, in the first image, ground reflects, in the second image sky reflects, it is about camera angle…

1 Like

it’s the same regardless of angle. should have posted same angle but did not.
anyway, it’s not a reflection issue.

I can suggest my glass settings, uncheckin reflection ior and setting it to 2, refraction ior value 1,01… Of course, glass should have some thickness, otherwise reflections will not be nice… Inner walls should be color applied…

Post your model if you want more suggestions, but to me it seems to be mostly about reflections. The first image is viewed roughly from the same angle as the sun is coming from, so the reflections go elsewhere, and the second one is viewed from the angle where the rays from the lightest part of the sky are reflected into your eyes.

i’ll try the settings but everything seems fine. my issue is that the windows render differently between the buffer and actual render… the actual render washes the windows out.
color should be applied to inner walls? I’ve never heard of that but i’ll give it a try i guess it won’t hurt. i usually just leave the inner walls as default

no its the same at any angle the windows are washed out. sorry i posted different angles i didn’t mean any confusion. ignore the different angles of the house, it’s the same.

again my issue is the difference between the buffer and actual render.
everything seems fine when i preview the render, but when i actually go to render the windows are washed out.

What happens if you revert to default render settings? Do you have some postprocessing specified?

default render settings? I don’t really mess with the settings too much… aside from size of the image. it’s all pretty much default.
it’s so weird i preview the render and i think it looks fine but when i actually go to do the real render the windows look like ■■■■ lol

Denoiser settings causes washed out renders with low quality settings…

denoiser? i’ve seen that in the settings is that supposed to be on or off? so confusing

In the settings panel there is quality settings and denoiser settings, i suggest you to set quality to high or high plus, denoiser should be vray and “at the end” set… My gpu is not good so, i disable interactive and progressive options off…

If you set denoiser off, you will get the same render as preview…

i will try that i hope it is that simple!! thank you

1 Like