Error with corners

hi guys, ive been having some troubles with corners in vray for sketchup.
the glasses end up looking like mirrors in my renders,
why is that?

what’s the thickness of the glass?

the glasses in the photos got no thickness, they’re planes.
but i’ve tried adding thickness to it and that hasnt work either

Check the settings for the glass material, Reflection > Fresnel is turned on and Refraction > Refraction Color is white.

ive checked the glass material
and fresel was on, and refraction color was white
fell like im missing something basic

is it a standard Vray material? (maybe you can share the settings as a screenshot or the model directly)

FWIW - I always use a standard Vray material for glass - ‘Glass Window Neutral’

Rear View

Side View

thats whats funny guys, 'cause im using vray standart material, and its glass window neutral.
but im still getting a mirror like effect

ive activated an ‘thin-walled’ option in the refraction section, and that seemed to work

I had a suspicion, I was just testing, with a model which is raw geometry and the faces are reversed

1 Like

As @mihai.s said, it’s a reversed faces issue. Beyond the ‘mirror’ effect, you can tell by the ‘bubbling’ you see as well in the reflection. Make sure that ALL faces are showing as front side only - ie no blue.

1 Like