Windows 10 Layout settings

Does anyone have a good setup for their Layout on Windows 10? My Layout is incredibly slow, but apparently I’m clueless on setting up Windows to accommodate various programs’ needs…

I heard something about going into Settings>Display>Graphic Settings and changing the graphics performance preferences to include Layout.

Any help is greatly appreciated!

My specs:

Operating System
Windows 10 Pro 64-bit
CPU
AMD Ryzen Threadripper 16 core
RAM
64.0GB

Graphics
R221Q (1920x1080@60Hz)
LG Ultra HD (3840x2160@60Hz)
GeForce RTX 2080 Ti

Thanks!

Open SketchUp (with LayOut closed.)

Go to Window > Preferences > OpenGL > Graphic Card Details
Does it list “Nvidai Corporation” as the Vendor ?
… and “GeForce RTX 2080/PCIe/SSE2” (or similar) as the Renderer ?
(It will also list the driver version in use.)

If so … check Use Fast Feedback.
And if you wish faster graphics you can reduce the anti-aliasing.
(Later on if you want output with better anti-aliasing, you can set it higher temporarily.)

Restart SketchUp to see changes take affect.


If SketchUp is running on an integrated AMD GPU, then use the Nvidia Control Panel to setup a application profile for SketchUp.exe to run on the “High Performance Nvidia GPU”.

I did the steps you wrote, but don’t notice anything different. I didn’t mention it before, but I’ve been getting this ghosting effect from moving imported images, but it goes away when I zoom. Not a deal-breaker, but annoying.

I tried to adjust the Nvidia settings for Layou and Sketchup, but can’t tell if anything changed…


In Nvidia Control Panel, settings for SketchUp you might try changing the Power management modes. Some cards have issues with some settings.

i have similar graphics card RTX 2080 super and also get the blue ghosting, which as you say goes away on a screen redraw/zoom or move. Kinda annoying. Always loath to mess with the settings in case it does some damage elsewhere. Maybe a newer driver might fix when its available?

I just updated the driver yesterday to the most recent version… But I did notice my Illustrator crashing more.

I reached out to SketchUp tech support and they basically referred me to the forums (here!) Which tells me there is no fix for this stuff…! But I have been looking at older posts about this and it seems like these Layout problems started with version 2017. What was different about that release that is causing these issues?

I have a 4K monitor and had the display settings at 225% zoom, but I changed it to 200% and it seems to have helped a little bit. But we’ll see once I use like this for awhile.

To do so, select Edit > Preferences (Microsoft Windows> or LayOut > Preferences (Mac OS X), select the Folders pane, and select your desired folders in the Templates area that appears on the right.