Why sometimes the interior of my models gets material instead of the default backface?

Why sometimes the interior of my models gets material instead of the default backface?


I don’t need the interior of these models to be with texture, and Iam not painting them with it.
I need the model to be lighter as possible, so it cant be painted inside.

If you paint a group or a component with a texture it will show on both sides of faces.

To add to the above, best practice is to open the group or component for editing, then add the texture to only the faces you want.

and how do I update them? what it means by update?

You did it back in January.

You ought to go back and read through all of your threads and refresh your memory on these problems you have. Nearly eveything has been covered at least twice.

2 Likes

Appy the default material to the group. Sometimes you must enter the group and apply the default material to back faces (select all and paint one back face). ThomThom’s Material tools are helpful but get used to what the plugin does because some options act on all of the model.

This happened to me sometimes and still does occasionally. Be frugal with materials, applying at the last feasible sequence in the modeling. It’s easy to clutter the model with too many unimportant and sometimes “heavy” materials, and in painting the model sometimes a stroke goes awry.

Thank you.
Why some models have just one face? Im trying to paint it as default but its only one and cant even get the default material that I want to apply on it.
Look at the video I recorded WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free
P.S: In the minute 0:09 I reverse the face with my keyboard shortcut command so you can see the other part

The link is dead. Just post the model and explain what you are trying to do. It sounds like you have applied a texture to the group. To remedy that, exit the group and apply the default to the whole closed group.

One plugin I recommend for debugging front and back face textures is Selection Toys. If you select one single face, Entity Info will show you the textures for the front and back face, but if you select a bunch of raw geometry that includes both edges and faces, Entity Info doesn’t distinguish front and back face colors. With Selection Toys, you can select only faces, and then you see separate fields for front and back face color/texture that you can then copy, paste or whatever needs to be done right there.

1 Like

awesome, thanks