Why so heavy?

Even when I disable the tags, the file stills kind of slow
could some good soul help me? :pray: WeTransfer - Send Large Files & Share Photos Online - Up to 2GB Free

Looks like you posted before the file had finished uploading.

1 Like

I uploaded in wetransfer

Looks like you have a large number of ‘high-poly’ components in your model. When you look at the total geometry count, its over 117 million polygons. That’s extremely high even when rendering photo-real images.

Taking a closer look, you can see that when you have one high-poly component, that might be ok, but when you have a lot of them, it adds up real quick. Just one lamp here as over 100,000 polygons!

Consider reducing the polygon count where that added detail isn’t necessary. If you’re downloading stuff from 3D Warehouse, you can filter your search to reduce both the file size and number of polygon in your search results.

On that same note, be sure to check out the polygon count and file size of each component before you choose to download and insert into your model.

1 Like

Window>Model Info>Statistics>Purge Unused

This alone took the file from 101MB to 40MB instantly. It simply deletes anything that you are not using in the model but that remains attached to the file. Often times people download something from the warehouse and try it in their model but then delete it, assuming that it is gone but in fact anything you download is still attached to your model waiting to be re-inserted even if there are no instances currently being used. Purging clears these unused components and textures.

As @eric-s says you have a lot of very high poly bits of entourage here. 72 million is an insane number of edges for your poor graphics card to render on the fly. Thats why the model bogs down, because your computer simply can’t keep up to show you this many edges moving around fast enough. SketchUp does what it can by turning Hi-Poly components into wireframe boxes while you are orbiting so that the graphics card does not have to render them until you stop orbiting, but once you stop orbit it has to calculate the new position of over 100 million bits.

Very high poly objects are rarely worth the added weight they cause in your model, almost always a lower poly version will look just as good. If you must have a big poly count object included, assign it a tag that you can turn off so that it’s not visible in your model while you are generally working, just turn it on for output. Notice how much snappier Cena14 feels compared to Cena 1, because many of the high poly offenders are not seen.

Are you using Advanced Camera Tools to create the grey bars on the top and bottom of your screen on purpose?

1 Like