Help on heavy scenes


#1

Hello,

I am using Sketchup for quite a long time now and I keep walking on to the same problem al the time; loading scenes takes hours and slow interaction/black out screen for a couple of minutes.

I use sketchup in combination with Vray 3, just for visualisation projects.
For the models I use a lot of high poly models so maby this is one of the biggest problems.

My scenes are easily around 500 - 600 mb per project and it takes a long time to open these files.
Is there something I am missing, or is sketchup just not the right software to use for these kind of projects?
Maby its time for me to definitely switch over to 3DS Max but I just like sketchup to much for architectural visualization.

The specs of my workstation are:
Processor: Intel Core i7-6850K
Graphics card: MSI GeForce GTX 970 GAMING 4G
RAM: 32GB Crucial (DDR4)
storage: 500GB SSD SAMSUNG 850 EVO

Cheers, Kelvin


#2

500-600 MB is big, very big. Not surprising your machine is bogging, that would be a difficult file to chew on for any program. It would probably be worth it to look for ways to lower your poly count inside the model to lower your file size. couple of options Window menu>Model Info>Statistics dialog has to say? Model Info Window - Statistics - Purge Unused. If you are importing objects from the warehouse always check the poly count and file size first as some of these are very high to get detail. Plants are a common culprit, I’m not sure what visualization projects are, but the simple answer is keeping file size low is a part of managing the process as you build a model. I am curious what the statistics window says for this mode, can you post a screen shot?


#3

Here is the screenshot of the model info, its quite big right? :smirk:
purging this model is to heavy i think.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.