Why my 3d model becomes translucent when working in photo match view?!


#1

When import a 3d model to match an image already in perspective (photo match) my 3d model can’t be texture ,… it appears only as translucent,… any comments in regards will be greatly appreciated.

Thank you,
Sincerely,
RC


#2

A Photo match scene has two copies of the photograph, one behind your model and one in front of it. Go to Window menu>Styles>Edit>Modeling settings and use the Foreground Photo slider to make it more transparent or uncheck the checkbox to hide it totally.

Anssi


Why can't I see the style menu?
#3

Can thank you enough!,… Great comment!,… it works!!!,…Blessings,…Sincerely, RC


#4

Had exact same question, and your solution worked! Thanks


#5

Yes. Thank you.

I had a tough time searching for this post until I used the search term “transparent”.

RC’s use of “translucent” was way more accurate.

-Dave