Problem with transparent model in prohomatch


#1

I have problem with photomatch. I have photo, in photo you can see a model, but model is transparent. I can see only outline… What should I do to model not transparent? I want see full colors… Please advise. Thanks!


#2

Window menu>Styles>Edit>Modelling settings, uncheck the Foreground Photo box or use the slider to make it more transparent. SketchUp keeps two copies of the MatchPhoto photograph and places one of them behind your model and another in front.

Anssi