Why meters in layout?!


#1

I’ve clicked everything. In Document Setup, I can choose Units and make 1/64" accuracy, fractional inches, but I still only get meters when I try to use the linear dimension tool on my Mac. Can someone help me make inches appear?


#2

How about changing the units in the Dimension style window?

Setting in Document setup affects paper space things like grid snapping.


#3

Just found that, but everything is grayed out. Can’t click anything?


#4

Select the Dimension tool first.


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.