Why it's not possible to create guidelines from axes in certain views?

Hi everybody.

I noticed that tape measure lets me create a parallel guideline to the axes only in front/back and top/bottom but not in right/left views.

Is this normal?

Thank you.

I tried on Mac and Windows 10, and seem to be able to get guides from left or right views.

1 Like

Thank you colin, I tried it again after reading your answer and now I feel like an idiot.
Now it seems to work xDD
I was almost sure I tried it in a new SU file before opening this thread, but who knows?, I may be wrong.

I did find that in Windows I had to be exactly on target. In fact, the Windows inference square is tiny, and even when it’s showing the inference doesn’t work unless you’re exactly on the line. On Mac the square is a lot bigger, and clicking anywhere over the square does succeed in getting a guide.

Thank you for sharing your experience.

I think it could also was certain circunstance the one that triggered that behavior, now it seems to work fine for me, even after drawing a simple cube. I’ll report it if I figure out how to reproduce the issue again.

SU 17.2.2555 64-bits in my case.

I’ve just tried and experienced the same behavior on left and right views in parallel projection: no guides from axes. No inference with the origin either.
But now I can’t reproduce it again so I’m not sure what triggers the odd behavior of lacking inference with the origin and no guides from both axes in view.


Yeah, I was working on parallel projection for “a long time” during the exercise so you’re probably right and it maybe has to do with the parallel view, no idea till now.


Yeah, definitely it’s the parallel view.
I guess it shouldn’t behave like that.

I move it to the technical problems as possible bug.
Sorry if it’s everything ok.

Is this a bug or it’s the expected behavior?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.