Why is my sheet not printing correctly?


#1

I’m working on building a template for my floor plan sheet set. When I print preview it it has almost nothing on it. All of my layers are turned on and I don’t believe I have anything hidden. This is the first sheet set I’ve tried to print since getting SU Pro so maybe i have a setting messed up or something.

Thanks


#2

This is what the print preview looks like.


#3

As odd as it sounds, in SketchUp, go to Window>Preferences>OpenGL and untick “Use hardware acceleration”. click OK, go back to LO and try it again. You may need to restart LO.

Also check for updates to the video card drivers.


#4

are you printing in vector mode?
it looks like your raster content is missing to me…
john


#5

Thanks I tried it and still the same.


#6

How do I change what mode I’m printing in?


#7

Each viewport can have it’s own render setting (vector, raster or hybrid.)

Select the viewport so it’s hilighted in blue, then make changes to the “View” tab on the “SketchUp Model” panel.


#8

Document Setup > Paper
also has some (Edit and Output) Rendering Resolution settings (Low, Medium and High.)

Make sure also that you have a Default Printer set, so that the Preview has a target device.


#9

I have one model that contains the floor plan that is Raster rendered and another model that contains the line work that is Vector rendered.


#10

You will need to try other settings and click the Render button, (to the bottom left of same panel,) until you get the results you need.


#11

Perhaps you could share a sample LO file that shows this behavior. We can see how you have it set up and if we get the same behavior on our machines as well. That would help to isolate the problem.


#12

Here is one of the files that had been producing the problem. I’ve tried exporting to PDF then printing, which works, but some of the lines come out a little off and not as crisp. I’m lost for a solution.Belmas Basement Plan.layout (2.0 MB)


#13

Here’s what I get from the PDF export after rendering the SU Model and Plan Line Work viewports in Vector and Hybrid respectively. Export quality was set to medium. Is this acceptable?

Belmas Basement Plan.pdf (208.1 KB)


#14

Yes thank you so much! Is that all you had to change was Vector / Hybrid? Is there a good reference somewhere that I can read about when to use Vector / Raster / Hybird? Also I have a problem with another sheet, a dashed rectangle that I drew on top of the SU model to indicate a wall that will be removed, shows up as a big black blob at print preview.


#15

Yes. All I did was render the line work as Vector and the other has Hybrid.

So the dashed line is showing up as a big blob in the PDF or only when you try to use Print Preview?


#16

Just shows up in Print Preview.


#17

I had no problems either printing to Adobe PDF or exporting to PDF with the LayOut built-in exporter. Print preview (it was slow) also looked OK. The incomplete print preview might depend on your default printer driver. If you are printing to a large format inkjet printer the preview might not work correctly, as they typically don’t process your page as a whole but print it out one streak at a time.

Anssi


#18

And you’ve already tried turning off Hardware Acceleration? Anssi beat me to it but printer driver is my next thought.

Easy fix is to not use Print Preview nor print directly from LO.


#19

Thanks for your help guys! I think I can get the printing thing figured out. I am still a little confused about when I should be rendering in Raster / Vector / Hybrid. I will have to do a little more research on this.


#20

According to the book:
Raster = anything heavy with texture images
Vector = large high resolution prints of simple line drawings
Hybrid = combines the two but is slow.
FYI Even though Hybrid is slower, I use it quite often to get sharper lines