Why all the lines appear when i export 2D to cad file

front.dwg (385.5 KB)

If 2D hidden line export ends up as a wireframe image, the culprit is usually faulty OpenGL support in your graphics card driver. You should try updating the driver, or, if that doesn’t help, try unchecking “Use Hardware Acceleration” on the Window menu>Preferences>OpenGL dialog and restarting before exporting. Turming off Hardware Acceleration slows down zooming and orbiting so a working driver is the best solution.