When printing, always need to fit to page when exporting to PDF

Every time I export 2D to PDF and try to print, I’m needing to fit to page as the image is huge.
Is there a way to export a size that will auto fit to a letter page?
I’ve had customers mention the image is blank as it is too large to show up on preview.

Are you exporting to PDF from SketchUp or exporting from Layout?

It sounds like you’re talking about exporting from SketchUp… you could try watching this video:

Sorry, yes from Sketchup.
Thanks for the video, yes the options box was what I was looking for.