When I'm trying to create a material in the default tray the dialogue box doesn't show


#1

when I’m trying to create a material in the default tray the dialogue box doesn’t show. I need it to show so I can bring in the image of the new material I’m trying to create.


#2

Did you enable the Materials window in the Default tray? Make sure under Window>Default Tray.

You don’t absolutely need the Materials window to create new materials. You can use File>Import to bring in the image to use as a texture. If you apply the image to a face of the correct size, the material will automatically be sized correctly.


#3

Yes. it’s enabled in the default tray. I tried importing the texture like you suggested but it actually brings it in. how do I apply it to the object i want. sorry. very new to Sketchup. I actually contacted their support but haven’t head back


#4

Can you show a screen shot of the Default Tray? Is it possible the Materials window is at the bottom of the tray and you just need to scroll down to get to it?

Also try Window>Preferences>Workspace and Reset Workspace.

Yes. Of course it does.

When you installed SketchUp did you double click on the installer to start it or did you right click on it and choose Run as administrator?


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.