What water texture with translucency bug is this?

Why the water texture is nome parts of my project looks like this? The texture are there…there is no gap in the river…it looks like there are two of them overlapping ( one with translucency and other not) but there is only one

Looks like a graphics card issue but it’s hard to say from a video. Like we tell you every time you post questions like this, share the SketchUp file so we can see exactly what you’ve got going on.

BTW, please omit the annoying music from your videos. It doesn’t help.

I have a RTX 2070, so the problem its probably sketchup

As @DaveR said, you need to share an skp file for an answer. It looks like a problem with the file, but there is no way to tell from a video and the name of your video card.

My guess is that your model is large or part of it is far from the origin point.
My second guess is that your style has its Transparency setting set to Faster.

and where do I change the transparency option?

“RTFM” used to be the answer.
Styles>Edit>Face settings

1 Like