Texture issue in animation


#1

I’m experiencing this problem with my first animation when the model moves from a scene to another the texture cannot be seen unless it comes to a stop. Is there any method to improvise it ? Please help me with seconds and all other settings to setup a good animation . Ty


#2

If you mean that the texture is replaced by a colour during the transition process, that’s normal behaviour. It happens when your file has lots of geometry and weak CPU. SketchUp temporarily turns off textures to compensate for animation smoothness.


#3

Right . Any method to correct it and keep the texture intact during the entire video?


#4

If you export your animation to a video file, the textures will show correctly. Otherwise, there is no way to keep them intact in the SketchUp file.


#5

Are you still using SketchUp 8? If so, that’s part of the problem. Older versions of SketchUp drop out the textures during camera moves so the movement is more steady. It lightens the load on the GPU. Newer versions of SketchUp, especially the latest, don’t seem to show that as much. The other possible problem is that your GPU may not be up to the task. Your profile doesn’t indicate what GPU you have. (And “2gb” is useless information.)


#6

Well yeah I do need to update my system and softwares. Im basically an interior designer based in pune and wanted to do a quick animation for a client. Well I figured that if we change the settings of scene transitions to 5 seconds and scene delay to zero it pretty much solves the problem :slight_smile: