What does an ! in a yellow triangle mean?


#1

This goes away if I right click in a white space on a page and select “Render Models on Page”, but what is it and why does it show up? It seemed to start when I was futzing with line weight in the SketchUp model tray. Thanks in advance for your help.


#2

It means the viewport needs to be rendered. Very likely you made some change in the SketchUp file associated with the viewport. It would also indicate you have Auto render disabled.


#3

Bingo! I enabled Auto Render and the problem went away. I am not sure how it became disabled. Thanks


#4

I expect you inadvertently clicked on the check box. Glad you got it sorted, though.


#5

Thanks for your help. I really like the forum for quick resolutions rather than going down the rabbit hole for hours on end.


#6

I have the same problem with a yellow triangle. Also my cursor pulsates and the file has locked up. I’ve gone to the documents setup tab and under references the yellow triangle seems to be associated with an embedded file but there isn’t a file path shown. I’ve also tried to purge the the file and nothing happens.

Any Ideas?


#7

Can you share the LO file?


#8

I can. I’ll need a little guideance on how to do that. Can I attach the file in this forum?


#9

Yes. In a reply window, click the 7th icon from the left. It has an arrow pointing up. You can attach the .layout file then.


#10

I think I did it correctly


#11

I don’t see an attached file in your post.


#12

I’ll tied again… It try’s to load,gets to about 30% then reverts back to 0. Did it about five times before giving up.


#13

Maybe it’s too big of a file? What’s the file size?


#14

It’s 41,485 KB. That’s probably it. is there a way to reduce the file size?


#15

Perhaps purging the SketchUp file(s) associated with the LO file.


#16

I’ve tried that and nothing happend . Also unfortunately the file seems to be locked up and I can’t do anything in it


#17

Maybe I could help if I could see it via screen sharing. I could make that happen if you have a few minutes.


#18

ok what do you need me to do?


#19

Hang on a moment. Then check you PMs by clicking on the green G in the upper right corner of the screen (your avatar).


#20

DaveR,
I’m back to this same thread because I have the same of the yellow triangle with an exclamation point problem with another file. I can’t remember if you were able to ultimately help me or not but I hope you can help me with this one.