Import from SketchUp 2017 to Layout - yellow triangle!

error
advice
import
layout

#1

Hi there,

I have instaled the new version of Sketchup Make and when trying to import a file to Layout (trial version) I only get a yellow triangle with exclamation mark!
I was using 2016 version before - and everything was working fine there - so I just have no idea what could be the problem.

Does anyone has an idea? Please help!!!
Thank you very much in advance and BR from Vienna
Dani


#2

Could you share the SketchUp and LayOut files so we can see the setup?

FWIWm you must be using the Pro trial, not SketchUp Make. Make doesn’t include LayOut.


#3

This is one example (and with previous version from Sketchup it worked - I could import it to Layout).

If I export it first to 2D - I can import it to Layout - but in that case it is not possible to scale it (f.e. 1:20), what I need. Because with the right mouse click the menu whith this option is not shown.

Hm, I hope this make sense as I wrote it.

Thanks a lot!


#4

and here also Layout:


#5

We really need to see the LO file and the SKP file.


#6

Sorry! I’ve tried to send it, but got the feedback that it’s to big to upload it here.
One file is arround 10 MB and it should not be more then 3 MB.

I have no idea how to reduce the size from SKP file. :frowning: :frowning: :frowning:


#7

You are showing a perspective view. A perspective view cannot have a scale. A perspective view is foreshortened.

Anssi


#8

Sorry - obviously I haven’t explained it well. There are 2 seperate problems :slight_smile:: I cannot insert perspective - get that yellow sign.
Second problem: 2D I can insert but cannot change the scale!

Really desparate meanwhiel :frowning: :frowning:


#9

Upload the files to Dropbox and give us the links.


#10

#11

First of all, thank you DaveR and you all for your efforts and tipps! :slight_smile:

Tipps in that old theme posted here, were not helpfull (Auto rendering is enabled).

I’ve found files that are not that big as the one I’m working on, so I am able to post it here :wink:
And, the problems are still the same!
Hoping and looking forward for some more ideas and your help!
Thanks!

Bad Ist-Zustand.skp (1.7 MB)


#12

And here the LO file:

layout_bath_error.layout (1.8 MB)


#13

I’m not seeing the blank viewport window with your LayOut file but i do see a problem. You’ve left the viewport set to Last Save Scene instead of choosing a scene from the SketchUp file. You should always make sure that you choose scenes you’ve created in SketchUp for each of the viewports.

As for setting a scale, you won’t be able to do that because, as Anssi pointed out, the scenes show the model in Perspective view. It makes no sense to set a scale for a perspective view.


#14

You mean, you SEE the drawing in my LO file??? Or just nothing?

Choosing the scene is not solving the problem.

And regarding the scale, I know - I make a parallel perspective and than I can change the scale (in the past version I did it like that).
But now I can’t even insert to Layout a parallel perspective - get that yellow sign again.


#15

Like Dave, I didn’t see anything unusual in either your Sketchup file or your LayOut document. I wonder if your Intel graphics are messing things up.

Anssi


#16

Can you insert my SKP file into my LO file normally?

If yes, maybe there is a programm bug or installation failure on my PC. :tired_face:

And Anssi: it worked with Sketchup 2016 version with my grapics.


#17

Do you see my screen shot? That was from your LayOut file. I also sent your SketchUp file to a new LayOut file and it displayed just fine.


#18

OK, then I will try to deinstall and install everything back, no other ideas left :unamused:

Thank you very much for all the effort!
Bye!


#19

Yep, but the developers made big changes in the graphics handling of the 2017 version. That is why support for 32-bit operating systems and disabling hardware acceleration have been scrapped.

Anssi


#20

Great - so I have to buy a new notebook :persevere:

By the way, new installation was not the solution - so you are probbaly right, Anssi!

Thank you one more time!